2011年11月17日木曜日

無関心だから改ざんにも疑問を持たないのではないのか? - Wordpress、Movable Type、Zenphoto に脆弱性の可能性

2011年11月17日木曜日

Zenphoto は海外のフォトグラファーのサイトの美しさに心誘われて、サイトだけは作ったもののフォトグラファー並みの写真技術があるわけでも無く日常的には活用できそうに無い。今のところは投稿が出来る状態にあるだけでサイトが公開されているわけでは無いから、改ざんの価値はないと思われる。脆弱性が危機となるのは日常的には運用されていないサイトだ。むしろ雑多な更新となっていると異常には気がつきやすい。閲覧者も多いことになるから疑問を届けてくれる人に期待したい。公的機関や企業のサイトで起こる異常、管理者は個人サイトの比じゃ無いと思うし、他からの報告で大騒ぎになるのには前々から不思議な思いで観ています。改ざんの重大な弱点は、脆弱なシステムではなく“放置”という無関心では無かろうか。

(2011-11-17_1

 

WordPress、Movable TypeやZenphotoなどのCMSツールなどをご利用の場合プラグインも合わせて、最新のバージョンをご利用ください。

最新のバージョンでない場合は脆弱性がある可能性がございます。

各ツールの最新バージョンとリリース日は以下となっております。

ご確認の上、古い場合はバージョンアップをお願いいたします。

 

-------------------------------------------

WordPress  :3.2.1 ( 2011年 7月13日 )

Movable Type :5.12  ( 2011年 6月23日 )

Zenphoto   :1.4.1.6( 2011年11月11日 )

-------------------------------------------

 

また、Movable Typeから古いバージョンの利用で遠隔の第三者により更新、閲覧、変更される可能性についてご案内がございますのでご確認ください。

 

0 コメント:

 
アマデウスレコード☃ブログ組曲第4番. Design by Pocket